Linux 32Bit support

2 posts / 0 new
Last post
jinhw1989
Linux 32Bit support

Hi,

SAM is a great system modeling tool. But I got a problem:
I have a 32bit Linux machine, and I was trying to use SAM sdk API. I wonder is there anyway to support linux 32bit systems?

I code a error like:
wrong ELF class: ELFCLASS64

Paul Gilman

Hello,

As you note, the Linux libraries included in the SAM software development kit (SDK) are for 64-bit versions of Linux. We do not currently have plans to maintain libraries for 32-bit versions.

Best regards,
Paul.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer